MetaAccess Update Notice on Tenant A, B, EU
Scheduled Maintenance Report for OPSWAT Services
Completed
The scheduled maintenance has been completed.
Posted Dec 16, 2021 - 02:38 UTC
Scheduled
Due to the zero-day vulnerability discovered in the Apache Log4j logging library that enables attackers to take control of vulnerable servers (CVE-2021-44228), we are, out of an abundance of caution, applying a recommended configuration change that will reduce the possibility of this specific exploit and others that might target the JNDI related Log4j capabilities in the future. This has been applied outside our normal cadence due to the potential impact of the exploit.

There should be no degradation of services during this upgrade. Our customer success team will be available to assist you if you encounter unexpected behavior. No action is required during or after this maintenance.
Posted Dec 13, 2021 - 09:04 UTC
This scheduled maintenance affected: MetaAccess (MetaAccess - US (gears.opswat.com), MetaAccess - Europe (gears-eu.opswat.com), MetaAccess - Tenant A (metaaccess-a.opswat.com)).